Las 5 mejores funciones Excel

Si comienzas a trabajar en Excel, estas son las 5 mejores funciones Excel que no te puedes perder.

 
Las 5 mejores funciones Excel

Función: SUMA

La función SUMA es la función más básica de Excel. Suma todos los números en un rango de celdas.

CATEGORÍA: Funciones de Matemáticas y Trigonometría.

SINTAXIS: SUMA (número1 , número2 , …).

Celda A8 con la función =SUMA(A2:A7)

En la celda A8 sumamos el rango de A1:A7, =SUMA(A2:A7).

Función: SI

La función SI comprueba si se cumple una condición y devuelve un valor si se evalúa como verdadero y otro valor si se evalúa como falso.

CATEGORÍA: Función Lógica.

SINTAXIS: SI (prueba_lógica;valor_si_verdadero;valor_si_falso).

Celda B3 con la función SI.

En la columna B evaluamos si en A tenemos un importe y nos mostrará pagado, en caso contrario mostrará la celda vacía =SI(A3>0;"PAGADO";"") en B3.

Función: SUMAR.SI

La función SUMAR.SI suma las celdas que cumplen determinado criterio o condición.

CATEGORÍA: Funciones de Matemáticas y Trigonometría.

SINTAXIS: SUMAR.SI (rango ; criterio ; rango_suma).

Celda F2 con la función SUMAR.SI.

La celda C2 muestra la suma de los valores mayores de 1.000, =SUMAR.SI(A2:A7;">1000").

Función: CONTAR.SI

La función CONTAR.SI cuenta las celdas en el rango que coinciden con la condición dada.

CATEGORÍA: Estadísticas.

SINTAXIS: CONTAR.SI (rango ; criterio).

Celda F2 con la función CONTAR.SI.

La celda C2 cuenta de los valores mayores de 1.000, =CONTAR.SI(A2:A7;">1000").

Función: BUSCARV

La función BUSCARV busca un valor en la primera columna de la izquierda de una tabla y luego devuelve un valor en la misma fila desde una columna especificada.

CATEGORÍA: Función Búsqueda.

SINTAXIS: BUSCARV (valor_buscado ; matriz_buscar_en ; indicador_columnas ; ordenado).

Celda F2 con la función BUSCARV.

En el rango A:C están los datos donde deseamos buscar; En la celda E2 escribimos el nombre de la persona deseada y en la celda F2 mostrará el importe correspondiente a la persona =BUSCARV(E2;A2:C7;3;FALSO).

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Scroll Up